summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJulian T <julian@jtle.dk>2021-04-03 23:12:04 +0200
committerJulian T <julian@jtle.dk>2021-04-03 23:15:25 +0200
commit4cbc2eae6335222b74129c9eaedab39250c3b7b9 (patch)
tree109eb8b854896aa5b8e8777dbebcd08c615f578b /shell.nix
parent556f61555c022946e80bd5815232867bfab77f6b (diff)
Moved to python based builder
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..d452969
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,7 @@
+{ pkgs ? import <nixpkgs> {}, pythonPackages ? pkgs.python38Packages }:
+
+pkgs.mkShell {
+ buildInputs = with pythonPackages; [
+ jinja2 schema pillow pyyaml
+ ];
+}