summaryrefslogtreecommitdiff
path: root/hardware-configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hardware-configuration.nix')
-rw-r--r--hardware-configuration.nix32
1 files changed, 16 insertions, 16 deletions
diff --git a/hardware-configuration.nix b/hardware-configuration.nix
index e38eebc..5f08e39 100644
--- a/hardware-configuration.nix
+++ b/hardware-configuration.nix
@@ -4,30 +4,30 @@
{ config, lib, pkgs, modulesPath, ... }:
{
- imports =
- [ (modulesPath + "/installer/scan/not-detected.nix")
+ imports =
+ [ (modulesPath + "/installer/scan/not-detected.nix")
];
- boot.initrd.availableKernelModules = [ "nvme" "ehci_pci" "xhci_pci" "usb_storage" "sd_mod" "rtsx_pci_sdmmc" ];
- boot.initrd.kernelModules = [ "dm-snapshot" ];
- boot.kernelModules = [ "kvm-amd" ];
- boot.extraModulePackages = [ ];
+ boot.initrd.availableKernelModules = [ "nvme" "ehci_pci" "xhci_pci" "usb_storage" "sd_mod" "rtsx_pci_sdmmc" ];
+ boot.initrd.kernelModules = [ "dm-snapshot" ];
+ boot.kernelModules = [ "kvm-amd" ];
+ boot.extraModulePackages = [ ];
- fileSystems."/" =
- { device = "/dev/stuff/root";
- fsType = "ext4";
+ fileSystems."/" =
+ { device = "/dev/stuff/root";
+ fsType = "ext4";
};
- fileSystems."/home" =
- { device = "/dev/stuff/home";
- fsType = "ext4";
+ fileSystems."/home" =
+ { device = "/dev/stuff/home";
+ fsType = "ext4";
};
- fileSystems."/boot" =
- { device = "/dev/disk/by-uuid/7178-78A1";
- fsType = "vfat";
+ fileSystems."/boot" =
+ { device = "/dev/disk/by-uuid/7178-78A1";
+ fsType = "vfat";
};
- swapDevices = [ ];
+ swapDevices = [ ];
}