diff options
author | Julian T <julian@jtle.dk> | 2021-03-26 23:15:41 +0100 |
---|---|---|
committer | Julian T <julian@jtle.dk> | 2021-03-26 23:15:50 +0100 |
commit | 2e8fe8b92cc722fc10c9d9d18fabac9cb30ea3fc (patch) | |
tree | 08f42bb2e9d7a620c6f36d048a3c502b69219b4f /pc_t14.nix | |
parent | 5d18d935ff732363db2858dd04a1d7d7245c620b (diff) |
Fix indentation
Diffstat (limited to 'pc_t14.nix')
-rw-r--r-- | pc_t14.nix | 44 |
1 files changed, 22 insertions, 22 deletions
@@ -1,36 +1,36 @@ { config, pkgs, ... }: { - networking = { - hostName = "nixT14s"; + networking = { + hostName = "nixT14s"; interfaces.enp2s0f0.useDHCP = true; interfaces.wlp3s0.useDHCP = true; - }; - - boot = { - kernelPackages = pkgs.linuxPackages_latest; - loader = { - systemd-boot.enable = true; - - efi.canTouchEfiVariables = true; - efi.efiSysMountPoint = "/boot"; - }; - initrd.luks.devices = { - lvmroot = { - device = "/dev/disk/by-uuid/3aa2923c-928d-4050-82dc-21be53b2af8e"; - preLVM = true; - }; - }; + }; + + boot = { + kernelPackages = pkgs.linuxPackages_latest; + loader = { + systemd-boot.enable = true; + + efi.canTouchEfiVariables = true; + efi.efiSysMountPoint = "/boot"; + }; + initrd.luks.devices = { + lvmroot = { + device = "/dev/disk/by-uuid/3aa2923c-928d-4050-82dc-21be53b2af8e"; + preLVM = true; + }; + }; }; hardware.acpilight.enable = true; - services.tlp.enable = true; + services.tlp.enable = true; - environment.systemPackages = with pkgs; [ - linuxPackages.acpi_call - ]; + environment.systemPackages = with pkgs; [ + linuxPackages.acpi_call + ]; } |