summaryrefslogtreecommitdiff
path: root/desktop.nix
diff options
context:
space:
mode:
authorJulian T <julian@jtle.dk>2022-03-14 18:50:46 +0100
committerJulian T <julian@jtle.dk>2022-03-14 18:50:46 +0100
commit535cda761c846195e0e0f36bed6ad5e77587e794 (patch)
tree8b33c3430f79dcec19a0d9aea4e980e9710be8b6 /desktop.nix
parent122fb9a33ec133070a4d0c9da34607b480e2a29e (diff)
More keymapping and x230 things
Diffstat (limited to 'desktop.nix')
-rw-r--r--desktop.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/desktop.nix b/desktop.nix
index e6a53f0..765304d 100644
--- a/desktop.nix
+++ b/desktop.nix
@@ -69,7 +69,7 @@
let mappings = [
{ from = "KEY_CAPSLOCK"; to = "KEY_LEFTCTRL"; }
{ from = "KEY_LEFTALT"; to = "KEY_LEFTMETA"; }
- { from = "KEY_102ND"; to = "KEY_LEFTALT"; }
+ { from = "KEY_LEFTCTRL"; to = "KEY_LEFTALT"; }
];
mapper = pkgs.callPackage ./intcp-mapper.nix { inherit mappings; };
intercept = pkgs.interception-tools;