summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 6 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7450ed5..6ae8868 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,11 +7,13 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-tera = "1"
+chrono = "0.4"
+glob = "0.3"
image = "0.23"
+kamadak-exif = "0.5"
+md5 = "0.7"
serde = { version = "1.0", features = ["derive"] }
serde_yaml = "0.8"
structopt = "0.3"
-glob = "0.3"
-md5 = "0.7"
-kamadak-exif = "0.5"
+tera = "1"
+thiserror = "1"