summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJulian T <julian@jtle.dk>2021-07-20 22:30:45 +0200
committerJulian T <julian@jtle.dk>2021-07-20 22:30:45 +0200
commit69bbd4ed3804833b15285cf8637e96e59135f223 (patch)
tree59a055788f80827ae03e73938e0036bf927ea7f4 /shell.nix
parent4f44cabf637dd9962ccf66b1d5add8c67950eb6e (diff)
Switch from python to rust
Rust implementation can parse flags, load config and iterate image files
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/shell.nix b/shell.nix
index c3dd58f..55db230 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,7 +1,7 @@
-{ pkgs ? import <nixpkgs> {}, pythonPackages ? pkgs.python38Packages }:
+{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
- buildInputs = with pythonPackages; [
- pillow pyyaml
+ buildInputs = with pkgs; [
+ cargo gcc rls
];
}