summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJulian T <julian@jtle.dk>2021-07-27 17:46:28 +0200
committerJulian T <julian@jtle.dk>2021-07-27 17:46:28 +0200
commitf0648bcc4e7a6b7ce3f59013f25413a667dc507a (patch)
treea204f651e8fabb98953897f4c3b186ac89e57969 /Cargo.toml
parentd7244c2cc7b8f62f2f42cca7f3dece89c30bf105 (diff)
Sort by timestamps and switch to thiserror crateHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 6 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7450ed5..6ae8868 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,11 +7,13 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-tera = "1"
+chrono = "0.4"
+glob = "0.3"
image = "0.23"
+kamadak-exif = "0.5"
+md5 = "0.7"
serde = { version = "1.0", features = ["derive"] }
serde_yaml = "0.8"
structopt = "0.3"
-glob = "0.3"
-md5 = "0.7"
-kamadak-exif = "0.5"
+tera = "1"
+thiserror = "1"