summaryrefslogtreecommitdiff
path: root/2bwm/resc/2bwm/PKGBUILD
diff options
context:
space:
mode:
authorJulian T <julian@jtle.dk>2022-12-15 16:07:56 +0100
committerJulian T <julian@jtle.dk>2022-12-15 16:07:56 +0100
commitc318f302aa9be6e7c63fcf6d09dcbc853c18169c (patch)
tree84554f163b97613cdce10d9e924af6292b926c00 /2bwm/resc/2bwm/PKGBUILD
parent0c45f03b0b9f348a6eb0460bf8215929a69bf35c (diff)
2bwm add last workspace command
Diffstat (limited to '2bwm/resc/2bwm/PKGBUILD')
-rw-r--r--2bwm/resc/2bwm/PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/2bwm/resc/2bwm/PKGBUILD b/2bwm/resc/2bwm/PKGBUILD
index 5d2376b..4dcdbac 100644
--- a/2bwm/resc/2bwm/PKGBUILD
+++ b/2bwm/resc/2bwm/PKGBUILD
@@ -9,14 +9,17 @@ license=('ISC')
depends=('xcb-util-wm' 'xcb-util-keysyms' 'xcb-util-xrm')
conflicts=('2bwm-git' 'mcwm' 'mcwm-git') # due to /usr/bin/hidden program
makedepends=('git' 'xcb-util')
-source=("$pkgname::git+https://github.com/bbidulock/2bwm.git#tag=v${pkgver}" '2bwm.desktop' '2bwm.copying' 'config.h')
+source=("$pkgname::git+https://github.com/bbidulock/2bwm.git#tag=v${pkgver}" '2bwm.desktop' '2bwm.copying' 'config.h' 'lastws.patch')
md5sums=('SKIP'
'4342d9210effbe4bfb58722f4275aa5c'
'adaee5c7e455ba15e0ca9a2692464253'
- 'SKIP')
+ 'SKIP'
+ 'e553c0ed17e19743305358ba50139b05')
prepare() {
- cp $srcdir/config.h $pkgname/config.h -v
+ cd "$pkgname"
+ patch < $srcdir/lastws.patch
+ cp $srcdir/config.h config.h -v
}
build() {