summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a14bbdd..cfe8bb4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,7 +4,9 @@ version = "0.1.0"
edition = "2021"
[dependencies]
+tokio = { version="1", features=["full"] }
crossterm = "0.27.0"
ratatui = "0.26.2"
+sqlx = { version = "0.7", features = ["runtime-tokio", "sqlite"] }
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html