summaryrefslogtreecommitdiff
path: root/pc_t14.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pc_t14.nix')
-rw-r--r--pc_t14.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/pc_t14.nix b/pc_t14.nix
index 489b67d..5ae9b07 100644
--- a/pc_t14.nix
+++ b/pc_t14.nix
@@ -1,4 +1,4 @@
-{ config, pkgs, ... }:
+{ config, lib, pkgs, ... }:
{
networking = {
@@ -9,7 +9,7 @@
};
boot = {
- kernelPackages = pkgs.linuxPackages_latest;
+ kernelPackages = lib.mkIf (lib.versionOlder pkgs.linux.version "5.8") pkgs.linuxPackages_5_10;
loader = {
systemd-boot.enable = true;
@@ -37,9 +37,9 @@
amdvlk
];
- extraPackages32 = with pkgs; [
- driversi686Linux.amdvlk
- ];
+ # extraPackages32 = with pkgs; [
+ # driversi686Linux.amdvlk
+ # ];
};
};