summaryrefslogtreecommitdiff
path: root/desktop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'desktop.nix')
-rw-r--r--desktop.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/desktop.nix b/desktop.nix
index 765304d..e6a53f0 100644
--- a/desktop.nix
+++ b/desktop.nix
@@ -69,7 +69,7 @@
let mappings = [
{ from = "KEY_CAPSLOCK"; to = "KEY_LEFTCTRL"; }
{ from = "KEY_LEFTALT"; to = "KEY_LEFTMETA"; }
- { from = "KEY_LEFTCTRL"; to = "KEY_LEFTALT"; }
+ { from = "KEY_102ND"; to = "KEY_LEFTALT"; }
];
mapper = pkgs.callPackage ./intcp-mapper.nix { inherit mappings; };
intercept = pkgs.interception-tools;